Unable to Create Ra...
 
Notifications
Clear all

[Solved] Unable to Create Raid Volumes

(@althas)
New Member

Hello all, I hope I am not being a total numpty with this

I have just purchased SoftRAID 3 Lite for Windows and installed.  When I open the software, under the All Disks section I can see all the disks attached including the 4 disks in my Yottamaster 4 bay enclosure V,W,X,Y (I am wanting to create 2 X Raid 1 with these 4 disks)  .  They are all showing 0 bytes free

Capture1

They are all GPT formatted (I have tried NTFS and ExFat) and they are all the same size (3TB each) WD Reds

When I try to create a raid volume I get the window asking if I want Raid 0 or 1,  I select 1 (have also had the same issue with 0) and I then just get the window I have attached a picture of

Capture

Any help would be appreciated

 

This topic was modified 2 months ago by althas
Quote
Topic starter Posted : 15/05/2022 3:11 pm
(@softraid-support)
Member Admin

The disks already have volumes on them. Initialize them with SoftRAID first.

ReplyQuote
Posted : 16/05/2022 11:41 am
Share:
close
open