Unable to complete ...
 
Notifications
Clear all

Unable to complete install on T1 equipped MacBook Pro

(@ionblue)
Active Member Customer

Hi all. I've had a Mercury Elite Pro Quad sitting here collecting dust and had 5.8.1 installed at some point. I now have a project that's going to need a lot of data storage so I went to fire it up today only to find 5.8.1 wasn't working at all. I figured I possibly uninstalled the driver at some point, but not positive.

So I downloaded 5.8.3 since I saw it was available and tried to install it, but it failed at the driver installation. I rebooted and launched the GUI to try to recreate the volume and that failed as well. I'm guessing the driver really wasn't installed at this point and then tried uninstalling 5.8.3 and dragged 5.8.1 to the trash just in case.

Upon reboot, 5.8.3 GUI pops up to try to finish the installation - which is odd cause I just ran the uninstall - so I followed the prompts and it failed on the driver as well. I was able to start the process of creating a volume and at the end of that I got an error creating the volume.

So I can't uninstall, I can't install, and have no access (obviously) to the drives. I have no idea what to do at this point. I thought maybe it was the security chip, but my MacBook Pro has a T1, not a T2.

Anybody want to take a stab at it? I've already sent in a support request for this. Not sure how long that might take given the current state of affairs around the globe.

Quote
Topic starter Posted : 20/04/2020 12:20 pm
(@softraid-support)
Member Admin

It is highly unlikely you uninstalled the driver and even had you, when you update Catalina, it will install the 56.8 driver automatically. So the problem is/was something else.

the failure to create the volume is easy:

The mounting problem is the SoftRAID driver is prevented from loading by OS X security. You need to approve OWC as an "Identified Developer".

We created a PDF with instructions to help you resolve this problem:

https://srforums.wpengine.com/pages/support/5.8_Volumes_Not_Mounting.pdf

Where did you send the support request? It does not appear to have gone to SoftRAID support. SoftRAID support is still active, as is the forum. ;-)

ReplyQuote
Posted : 22/04/2020 1:44 am
Share:
close
open