Extreme Performance...
 
Notifications
Clear all

Extreme Performance Issues on Threadripper Win10 PC

(@savvy_orangutan)
New Member

Greeting Programs,

 

I've built out a machine to handle large video files in a live production environment. Its a stout box built on a X399/2950X motherboard/CPU combo. I've installed an Accelsior 8.0TB 4M2 drive configured through SoftRAID in RAID0 to store and handle the large video files. When transferring from a SanDisk Extreme PRO SSD to the OWC (peak 2000 MB/s USB C external drive) I see 800-900 MB/s transfer speed for about the first 10GB, then the transfer speed nose-dives down to 75-90 MB/s where it stays for the rest of the transfer. When I move the same file from the same USB C drive to the system drive (Sam

sung 980 PRO 1TB) The performance is significantly better starting at about 1100 MB/s and sustaining over 500 MB/s.

slow transfer speed

 

Is there any reason that the OWC drive could be the source of the issue? perhaps a configuration option in SoftRAID (I have the high performance mode selected)? 

Are there factors that I haven't considered acting as a bottleneck? perhaps insufficient RAM (64GB installed)? Just wondering if anyone else has had a similar experience involving this product.

 

Thanks!

Quote
Topic starter Posted : 27/08/2022 5:41 pm
(@softraid-support)
Member Admin

I am asking around on this.

ReplyQuote
Posted : 29/08/2022 3:50 pm
(@softraid-support)
Member Admin

I'd be interested to see the performance profile of one blade, formatted normally (without SoftRAID), and with all blades formatted using built-in Windows striping. This would tell us if it's a hardware or software constraint

ReplyQuote
Posted : 30/08/2022 10:37 am
(@savvy_orangutan)
New Member

@softraid-support 

 

the computer is with me on a show site managing corporate show content so I will not have the chance to reformat the array until I get the machine back to the shop. 

ReplyQuote
Topic starter Posted : 30/08/2022 4:29 pm
(@softraid-support)
Member Admin

@savvy_orangutan 

Not a problem. I can access one of the Windows engineers to help you resolve this issue.

ReplyQuote
Posted : 30/08/2022 4:42 pm
Share:
close
open