SoftRAID 6 does not...
 
Notifications
Clear all

SoftRAID 6 does not keep the licence information / activation

Page 3 / 4
(@softraid-support)
Member Admin

@jgoldberg

This is an issue I have not seen yet. I would like to try this:

uninstall SoftRAID from utilities menu.

Run SoftRAID again and install the driver.

Enter your license and see if that takes this time.

if this does not work:

Are you logged in as a admin?

Do you have SoftRAID Application added to System Preferences/ Security/Privacy/Full Disk Access?

ReplyQuote
Posted : 18/04/2021 11:00 pm
(@jgoldberg)
Active Member Customer

No improvement following that series of steps. I am logged in as admin and SoftRAID 6.0.3 has full disk access – I added it just now (and repeated all steps to ensure that wasn't the issue).

Could this be a Mojave issue? I avoided upgrading to Catalina because of some reported compatibility issues with other software that I use, but reports are that those bugs have gone away with Big Sur. Might be time to upgrade...

 

ReplyQuote
Posted : 19/04/2021 12:52 am
(@softraid-support)
Member Admin

give me a few hours to get back to you. I need to reach out to engineering.

ReplyQuote
Posted : 19/04/2021 11:02 am
(@softraid-support)
Member Admin

Are you willing to run a debug version of SoftRAID?

ReplyQuote
Posted : 20/04/2021 12:59 pm
(@jgoldberg)
Active Member Customer

Yes, I'm willing to run a debug version of SoftRAID, but I will be away from my desktop (the problematic computer) beginning this weekend for ~4 weeks.

ReplyQuote
Posted : 20/04/2021 10:44 pm
(@softraid-support)
Member Admin

Post when you are available again. thanks.

ReplyQuote
Posted : 21/04/2021 10:59 am
(@jgoldberg)
Active Member Customer

Hello,

I am available again. After returning, I upgraded to the latest version of Big Sur, uninstalled and re-installed SoftRAID (6.0.5 now). I am still having the same issue: no response to my serial number.

Thanks for your help!

ReplyQuote
Posted : 01/06/2021 9:56 pm
(@softraid-support)
Member Admin

@jgoldberg

What if you delete the "driver preferences" plist in /Library/ Application Support/SoftRAID?

restart and run SoftRAID. if you enter your license, does it take?

ReplyQuote
Posted : 01/06/2021 11:54 pm
(@jgoldberg)
Active Member Customer

Nope. No change in behavior.

ReplyQuote
Posted : 02/06/2021 1:10 am
(@softraid-support)
Member Admin

@jgoldberg

Thanks for the info, I may have a new idea tomorrow after we brainstorm on this.

ReplyQuote
Posted : 02/06/2021 1:12 am
(@jgoldberg)
Active Member Customer

@softraid-support

Any updates or ideas for solutions? One of the volumes managed by Softraid has been read-only and I need a solution ASAP for work projects. Thanks!

ReplyQuote
Posted : 07/06/2021 10:55 pm
(@softraid-support)
Member Admin

@jgoldberg

I am waiting for a debug version I can send to a few selected users, so we can understand why the serial is not accepted.

However, if the volume is mounted read only that is a separate issue, the directory is damaged on the volume.

Do you have access to Disk Warrior to rebuild the directory? Make sure you are backed up, as the volume could stop mounting. Lets fix this independently of the serial number issue.

ReplyQuote
Posted : 08/06/2021 3:15 am
(@jgoldberg)
Active Member Customer

@softraid-support

Got it. I do have Disk Warrior, although that may be due for an upgrade, as well. I had planned to use SoftRAID for the rebuild, but I guess I'll use alternative resources to bridge the gap until the serial issue is resolved.

ReplyQuote
Posted : 08/06/2021 4:06 am
(@softraid-support)
Member Admin

@jgoldberg

SoftRAID does not communicate on the file system level, so it cannot do anything about file system issues. Good luck!

ReplyQuote
Posted : 08/06/2021 9:14 am
(@jgoldberg)
Active Member Customer

@softraid-support

I just updated to SoftRAID 6.1, but SoftRAID still fails to serialize. Any progress to report on addressing this issue?

ReplyQuote
Posted : 12/10/2021 10:16 pm
Page 3 / 4
Share:
close
open