Softraid Monitor in...
 
Notifications
Clear all

Softraid Monitor install problem

Page 1 / 4
 syd
(@syd)
Active Member Customer

Got this error on a fresh install of 6.0.1 on a Big Sur 11.2.3  MacBook Pro 16" (Intel)

Screen Shot 2021 04 03 at 5.15.38 pm

 After a couple of restarts, the error went away

Quote
Topic starter Posted : 03/04/2021 1:24 am
(@softraid-support)
Member Admin

See if there were any crash logs or diagnostic reports, using the console.app. I am curious what was actually crashing there.

ReplyQuote
Posted : 03/04/2021 2:40 am
(@markf21)
Eminent Member

I'm getting the same issue with the final release version of SoftRAID 6.0.1. Using beta 53 runs fine though. I don't know how many times I've restarted the computer. I'm running macOS 11 11.3 Beta (20E5224a).

ReplyQuote
Posted : 03/04/2021 3:48 pm
(@softraid-support)
Member Admin

@markf21

Try "Uninstall SoftRAID from utilities menu.

restart and then run 6.0.1

Let me know.

ReplyQuote
Posted : 03/04/2021 10:29 pm
(@markf21)
Eminent Member

@softraid-support Ran the uninstall from beta 53 and reinstalled final 6.0.1 and still getting the same message. Tried going through all the system and user folders and removing anything to do with SoftRAID that I could find, restarting and the re-installing 6.0.1 final and getting the same message. If I reinstall b53 it works.

SoftRAID Error

 

ReplyQuote
Posted : 04/04/2021 1:43 am
(@softraid-support)
Member Admin

Lets me more methodical then:

 

Run b53

Uninstall SoftRAID

Run these commands in terminal.app:

sudo kmutil clear-staging

sudo kextcache -i /

 

Restart

Open /Library/Extensions and make sure the folder does not have SoftRAID in it.

If it does, delete it and run the two terminal commands above and restart.

Now run 6.0.1 and install the driver.

Does this work now?

ReplyQuote
Posted : 04/04/2021 1:47 am
(@markf21)
Eminent Member

No joy! Followed all the steps above. Still getting the same error message. Are you aware of any known conflicts with other installed support files installed anywhere on a Mac? Maybe something that is benign to b53?

ReplyQuote
Posted : 04/04/2021 10:16 am
(@softraid-support)
Member Admin

@markf21

I do not understand the cause of this one yet. It is certainly a kextcache issue.

You confirmed there was no file in /Extensions?

Post a support file and I can look deeper at this.

ReplyQuote
Posted : 04/04/2021 11:01 am
(@markf21)
Eminent Member

Only able to do the support file from b53.

ReplyQuote
Posted : 05/04/2021 8:44 am
(@softraid-support)
Member Admin

@markf21

When you run these two commands, is there any output from terminal? Maybe they are failing for some reason (to reset the kext cache)

sudo kmutil clear-staging

sudo kextcache -i /

ReplyQuote
Posted : 05/04/2021 9:20 am
(@markf21)
Eminent Member
Screenshot 2021 04 05 at 10.32.50
ReplyQuote
Posted : 05/04/2021 9:33 am
(@softraid-support)
Member Admin

@markf21

And if you now restart and run SoftRAID?

ReplyQuote
Posted : 05/04/2021 9:39 am
(@markf21)
Eminent Member

Same issue. Same error message. 

ReplyQuote
Posted : 05/04/2021 10:43 am
(@softraid-support)
Member Admin

Run this command and send me the output

 

kextload -v /Library/Extensions/SoftRAID.kext
:

 

 

ReplyQuote
Posted : 05/04/2021 11:19 am
(@markf21)
Eminent Member
Screenshot 2021 04 05 at 15.52.18
ReplyQuote
Posted : 05/04/2021 2:54 pm
Page 1 / 4
Share:
close
open