Softraid Monitor in...
 
Notifications
Clear all

Softraid Monitor install problem

Page 4 / 4
(@wfiveash)
Active Member

I'm running SoftRAID v6.0.5 (both app and drivder) on macOS 11.4 and every time I reboot I see the message: "An internal part of the Softraid monitor has stopped functioning properly. please quit soft raid and relaunch it."  Note that I just did a full reinstall of 6.0.5 and I'm still seeing this message.

ReplyQuote
Posted : 31/05/2021 1:23 pm
(@softraid-support)
Member Admin

@wfiveash

If you quit and run SoftRAID again, does it happen the second time?

ReplyQuote
Posted : 31/05/2021 3:42 pm
(@markf21)
Eminent Member

I can't run it anymore as the trial period has expired and it quits. I'd buy it BUT I don't want to be in this same boat after spending more than $100. for it.

 

ReplyQuote
Posted : 31/05/2021 5:20 pm
(@wfiveash)
Active Member
Posted by: @softraid-support

@wfiveash

If you quit and run SoftRAID again, does it happen the second time?

No, it does not happen a second time, only on booting.

 

ReplyQuote
Posted : 31/05/2021 8:29 pm
(@softraid-support)
Member Admin

@wfiveash

I do not have an answer for you, but noted this for our investigation. We are hopefully going to find an answer.

ReplyQuote
Posted : 31/05/2021 11:23 pm
(@wfiveash)
Active Member

BTW, I forgot to mention that I'm using Softraid with a OWC Thunderbay 8 DAS connected to a 2018 Mac Mini via Thunderbolt.  I leave the Softraid app running when I reboot as I want it to run when the Mini has booted.

ReplyQuote
Posted : 01/06/2021 12:05 pm
(@softraid-support)
Member Admin

@wfiveash

There is really no need to leave the app running, that is the task of the "Monitor" to watch for problems.

ReplyQuote
Posted : 01/06/2021 12:19 pm
(@wfiveash)
Active Member

@softraid-support Got it.  I do think the issue that I'm seeing should be fixed at some point to avoid an unnecessary error window on reboot but it doesn't seem like a high priority bug.

ReplyQuote
Posted : 01/06/2021 12:35 pm
Page 4 / 4
Share:
close
open