Unmounted volumes a...
 
Notifications
Clear all

Unmounted volumes after SoftRaid 5.8.2 update

(@krian)
New Member Customer

Once the update of SoftRaid Lite form 5.8.1 to 5.8.2 finished my volumes disappeared from the desktop.

When opening the Soft Raid Lite app the disks appear unmounted and when I try to mount them everything seems fine but once the process end the volumes turn to unmounted state instantly.

Everything was working fine with 5.8.1 version. Maybe it's a problem of the 5.8.2 driver? I tried to mount the volumes with different versions of the software but it didn't work

I have a Mac Pro, with High Sierra 10.13.6

What can I do to mount the volumes?

Quote
Topic starter Posted : 10/02/2020 11:31 am
(@softraid-support)
Member Admin

This is a security issue.

Try these instructions, let us know.

https://www.softraid.com/pages/support/5.8_Volumes_Not_Mounting.pdf

ReplyQuote
Posted : 10/02/2020 3:10 pm
(@krian)
New Member Customer

Hello,

I had some trouble trying to activate the software but once i could click the button and restarted the computer the disks were mounted.

Thanks for the help,
best regards.

ReplyQuote
Topic starter Posted : 11/02/2020 11:24 am
(@tomang)
New Member Customer

I tried these instructions
https://www.softraid.com/pages/support/5.8_Volumes_Not_Mounting.pdf

but my volume appears on the list of volumes but it's unmounted. Control > Mount doesn't work.
Getting desperate for solution, pretty please!!!

ReplyQuote
Posted : 23/04/2020 10:12 pm
(@softraid-support)
Member Admin

Send a support file to support at softraid.

If this is High Sierra, I have a solution, otherwise, lets make sure it is not the volume directory.

ReplyQuote
Posted : 24/04/2020 10:04 am
Share:
close
open