OWC RAID Mounts on ...
 
Notifications
Clear all

OWC RAID Mounts on Big Sur 11.2.1 but not Big Sure 11.4

(@mindbend)
New Member

I have a 24TB OWC RAID (RAID type 5) that started having issues with corrupt file names. I ran Diskwarrior on it to clean those up. I then found out that one of the RAID drives was "out of sync" and had to be fixed by the Softraid app v6.0.5.

Now that all that is cleaned up, it mounts without issue on an iMac running Big Sur 11.2.1, but does not mount on another iMac running Big Sur 11.4. It is seen by the Softraid app on both iMacs. When I try to use the app's tools to mount it, it shows "mounting" but then goes back to showing "unmounted". The Softraid app indicates that the RAID's four volumes are fully functional.

I have tried multiple types of cables, with and without adapters to rule out cable issues. It always mounts or doesn't mount based on the above descriptions.

I have not tried using the "validate" or "verify" options in the app because it looks like it will take a long time and I wasn't sure if that would help in the mounting issue.

Attached is my report from the Softraid app 6.0.5.

 Any thoughts on how I can get this to mount?

Quote
Topic starter Posted : 07/07/2021 8:55 pm
Topic Tags
(@softraid-support)
Member Admin

Notice in the volume tile, there is no Disk Identifier.

This suggests the driver is not loading. Try pasting this into the terminal.app:

 

sudo kmutil load -p /Library/Extensions/SoftRAID.kext

ReplyQuote
Posted : 08/07/2021 2:07 am
Share:
close
open