SoftRaid Desktop Ic...
 
Notifications
Clear all

SoftRaid Desktop Icon not visible only volume label name

22 Posts
5 Users
0 Likes
1,264 Views
(@wsantia2)
Posts: 3
New Member
Topic starter
 

The SoftRaid desktop icon for the connected volume is not visible. Only the label is visible. Instead of the icon, only an empty box is displayed when touch with pointer. See attached.

 

I am able to open the volume but is just that no icon Image is present.

Running Big Sur 11.1 and Softraid 6 b48

Image 1 5 21 at 3.17 PM

 

 
Posted : 05/01/2021 1:20 pm
(@softraid-support)
Posts: 6957
Member Admin
 

Several users have said this fixes it self eventually. Make sure though you have Full Disk Access enabled for SoftRAID in /System preferences/Security/Privacy

 
Posted : 05/01/2021 3:34 pm
(@wsantia2)
Posts: 3
New Member
Topic starter
 

Thanks for the feedback. Yes, I have full access enable for Softraid. I will monitor.

 
Posted : 05/01/2021 6:12 pm
(@yrsued)
Posts: 19
Active Member
 

@softraid-support

 

I'm still waiting for my Icons to return, nothing yet!!  I don't restart every night, but I've done like 4-5 restarts and nothing yet.

 
Posted : 07/01/2021 7:58 pm
(@softraid-support)
Posts: 6957
Member Admin
 

@yrsued

We are pretty sure this is a MacOS issue, as we have seen it with dmg files also. I expect it will be fixed relatively soon, or we may find an antidote. its possible to paste an icon into the get info box also

 
Posted : 07/01/2021 9:09 pm
(@wsantia2)
Posts: 3
New Member
Topic starter
 

@softraid-support, the icon are very specifics to the Softraid software configuration as they get determine when you create the volume. Do you have those icons GIFs available in the meantime while it gets fixed.

 
Posted : 08/01/2021 12:43 pm
(@yrsued)
Posts: 19
Active Member
 

@softraid-support. I'll continue to follow.  What will happen when my Beta time is over?  Will there be another version soon?

 
Posted : 08/01/2021 3:28 pm
(@yrsued)
Posts: 19
Active Member
 

@softraid-support. Thanks, I have 6.0.1 B47, with like 42 days left on the trial.  Should I get B48?  I read there's some issues of volumes not mounting.

 

I can wait for a more stable version.  I don't care about the icons, I can use them without the icons, but I need them mounted, I need access to my files.  Thanks

 
Posted : 08/01/2021 4:20 pm
(@softraid-support)
Posts: 6957
Member Admin
 

@wsantia2

 

Let me see what I can do for users on this. The SoftRAID icons are part of the driver code.

 
Posted : 08/01/2021 5:58 pm
(@softraid-support)
Posts: 6957
Member Admin
 

@yrsued

 

Beta 48 is stable for both M1 and intel platforms. It does not have the mount (driver loading) issues.

 

New beta versions are released regularly, it won't expire.

 
Posted : 08/01/2021 6:00 pm
(@yrsued)
Posts: 19
Active Member
 

@softraid-support

 

Thanks, I will upgrade now!!!

 
Posted : 08/01/2021 6:37 pm
(@yrsued)
Posts: 19
Active Member
 

@softraid-support

 

Thanks, I just upgraded, still no icons and we're good.  Should I delete previous versions of the software?

 
Posted : 08/01/2021 7:54 pm
(@softraid-support)
Posts: 6957
Member Admin
 

@yrsued

There is no need for them, so yes.

 
Posted : 08/01/2021 10:23 pm
(@yrsued)
Posts: 19
Active Member
 

I contacted Tech Support at OWC and I was guided how to un install and clear up a bunch of stuff and re install again, my Icons showed up, using the last Beta version, everything is working fine!!

 
Posted : 07/03/2021 9:36 am
(@softraid-support)
Posts: 6957
Member Admin
 

@yrsued

This icon thing is a Big Sur bug, I think it may have to do with whether Privacy is enabled for SoftRAID at the time the driver is installed, but not sure. Usually minor Big Sur updates fix it.

 
Posted : 07/03/2021 10:23 am
Page 1 / 2
Share:
close
open