Notifications
Clear all

ThunderBay 4

(@blockheads88)
Active Member

Hi,

I have an ThunderBay 4 and just got the new MacStudio. So I am currently using SoftRaid with Monterey and wasn't prior to this upgrade.

I have been noticing issues where the drive seems to be  getting written to or doing something then would sound like it powered off or get unmounted but didn't every so often. Hard to tell when but maybe when the computer was sleeping.. I saw somewhere there may be an issue and suggest to unmount the drive before putting the computer to sleep. So I did that the last few days but I notice the same behavior all of a sudden I hear a bunch of activity forth ThunderBay. I wake up my computer and confirm it's not mounted still. then alert a short time I hear it sound like it's getting powered off or unmounted when none of that is happening.

I have also attached an log file from SoftRaid if it's shows anything?

 

This topic was modified 6 months ago by SoftRAID Support
Quote
Topic starter Posted : 18/04/2022 5:28 am
(@softraid-support)
Member Admin

This is a problem with macOS that has been bothering a lot of people. One user reported he thought it was fixed in the 12.4 beta, but I ran a test and it was not.

ReplyQuote
Posted : 18/04/2022 9:26 am
(@blockheads88)
Active Member

HI,

 

Seems odd even with the drive un-mounted it's' still causing the issue.

Wanted to make sure something else wasn't going bonkers.

 

ReplyQuote
Topic starter Posted : 18/04/2022 11:10 am
(@softraid-support)
Member Admin

@blockheads88 

Its whatever this macOS bug is. Probably something is monitoring Thunderbolt.

ReplyQuote
Posted : 18/04/2022 11:34 am
jordankirkham
(@jordankirkham)
New Member

I managed to fix the same issue for me by using the settings in the image attached.

Settings

 

ReplyQuote
Posted : 26/04/2022 9:36 am
Share:
close
open