Sunstarfire
Sunstarfire
@sunstarfire
Estimable Member
Joined: Dec 18, 2020
Last seen: Jul 28, 2022
Topics: 0 / Replies: 113
Reply
RE: Ventura Beta 4 breaks Softraid support

Well, it seems like I was not totally right, I downgraded to Monterey, now I keep getting the error I had before. Funny enough, if I force kextload th...

6 months ago
Topic
Replies: 3
Views: 257
Reply
RE: Ventura issues

I did this: Updated to the latest Beta (downloaded from this site) in Monterey, then upgraded to MacOS Ventura. Worked. No error messages. Awesome :...

8 months ago
Topic
8 months ago
Replies: 9
Views: 442
Reply
RE: Ventura Issues

Awesome. You are talking about the latest beta? If so, I will try and report back. S.

8 months ago
Topic
8 months ago
Replies: 3
Views: 99
Reply
RE: Monterey SoftRAID Beta testing

So, I just installed the latest Monterey Beta... this time, it worked like a charm. No hickups, install, and all working. Nice!

2 years ago
Reply
RE: Monterey SoftRAID Beta testing

But once you got it running, it works reliably. No issues at all so far.

2 years ago
Reply
RE: Monterey SoftRAID Beta testing

Nononono I was being stupid. I saw 6.1b2 is out (did not see that before), and it works with Monterey Beta 3, it is just a little of a pain. Seems l...

2 years ago
Reply
RE: Monterey SoftRAID Beta testing

So, SoftRaid stopped working with Beta3. When does 6.1 beta come out?

2 years ago
Topic
2 years ago
Replies: 12
Views: 1080
Reply
RE: Big Sur on M1 machines and SoftRAID issues

OK, so where does the Beta-discussion continue? Is there a dedicated thread for testing 6.1?

2 years ago
Reply
RE: Big Sur on M1 machines and SoftRAID issues

Aaaaand another update. 11.4 Beta 1 (20F5046g) works fine.

2 years ago
Reply
RE: Big Sur on M1 machines and SoftRAID issues

11.3 RC working great (as expected) :)

2 years ago
Reply
RE: Big Sur on M1 machines and SoftRAID issues

@softraid-support I will try to predict the 20th…. :)

2 years ago
Page 1 / 8
close
open