OWC Express 4M2 (RA...
 
Notifications
Clear all

OWC Express 4M2 (RAID 5) - Volume will not mount on other computers

(@beschler)
New Member

Equipment:

I used a 2015 15" MacBook Pro (macOS 10.13.6) with Thunderbolt 2 to Thunderbolt 3 adapter + Thunderbolt 2 cable to connect. I installed SoftRAID XT 5.8.4, and configured a RAID 5 volume successfully (HFS+ format). The drive mounts on this computer and functions correctly (even when SoftRAID XT app is not running).

ISSUE: When I connect the 4M2 via included Thunderbolt 3 cable to some other Macs: the volume does not mount. Disk utility shows 4x 2TB SSD drives on these computers when connected, but no volume.

Other computers tried that DO NOT work:

  • 2016 15" MacBook Pro (macOS 11.2.2) via included Thunderbolt 3 cable
  • 2020 13" Macbook Pro M1 (macOS 11.1) via included Thunderbolt 3 cable

I tried this computer (in addition to mine) and it DOES work:

  • 2014 15" MacBook Pro (macOS 11.2.3) via Thunderbolt 2 > Thunderbolt 3 adapter + Thunderbolt 2 cable

This is confusing because I am not able to identify what could be causing it to work on some computers and not others: It doesn't appear to be operating system as the 2014 MBP is running macOS 11, and the Thunderbolt 3 cable is the included one, brand new (and Disk Utility on both not working computers shows 4x 2TB drives, so the computers are seeing something.

No other computers but mine (first one listed) have SoftRAID XT installed.

Any help is appreciated!

This topic was modified 10 months ago by beschler
Quote
Topic starter Posted : 22/03/2021 12:54 pm
(@softraid-support)
Member Admin

We handled this one directly, as you also created a case.

for readers, the answer was:

the M1 is running 11.2, which has the bug that big Sur cannot mount SoftRAID volumes. 11.3 is the answer.

the Macbook was previously running SoftRAID, then "uninstall SoftRAID" was used, so the bundled driver no longer exists. That is why the volume does not auto mount on this computer.

ReplyQuote
Posted : 23/03/2021 4:08 am
(@11201nyc)
New Member
Posted by: @softraid-support

the M1 is running 11.2, which has the bug that big Sur cannot mount SoftRAID volumes. 11.3 is the answer.

I have the same issue. I'm running 11.2.3 (11.3 isn't out yet!). Please clarify.

ReplyQuote
Posted : 04/04/2021 2:12 pm
(@softraid-support)
Member Admin

@11201nyc

The M1 is still a major hardware change, despite the relatively smooth release. Apple was changing the kernel for some reason in 11.2. It broke the process that lets the SoftRAID driver talk to the OS. this is fixed in 11.3, but not in any 11.2.x version.

 

So you have to wait for 11.3, or sign up for the Apple public beta of 11.3

ReplyQuote
Posted : 04/04/2021 3:00 pm
Share:
close
open