Update to 5.8.2 and...
 
Notifications
Clear all

Update to 5.8.2 and volumes do not mount in High Sierra

Page 2 / 2
(@afcdmc)
Active Member Customer

I Also Can't Install 5.8.3!! No matter how many times a press the Allow button it does not responds!!! I also tried installing with padlock open and same result!!!
Can I enter a command in terminal to enable the driver? Or it has to be done only in Pref Pane panel?

ariel

This problem will not go away until 10.16, as this issue was created by Apple's security defenses. Once you resolve it, however, it will permanently be resolved, as it is a Developer Identifier related issue.

I can handle you directly if you email support @ softraid.

Really sorry about this, we are caught between a rock and a hard place so to speak. Apple is taking security extremely seriously, which is good, but they do not aways share security changes with developers until final release.

ReplyQuote
Posted : 24/03/2020 9:23 am
(@afcdmc)
Active Member Customer

Hi Also Can't Install 5.8.3 in 10.13.6 !! The Allow button doesn't respond!! Even tried to install it with the padlock open, but no matter how many times a push the allow button it never respond!!

Can this driver be install with a Terminal Command? Or it has to be done in the Pref Pane? If IT can Install via Terminal what would be the commando to enable or bypass the security?

afc

ReplyQuote
Posted : 24/03/2020 9:31 am
(@softraid-support)
Member Admin

What if you "uninstall SoftRAID" from Utilities menu?
restart, run SoftRAID.
Then open System Preferences and unlock the Security pane.

Does the Allow button work?
Is it black or grayed out if not?

ReplyQuote
Posted : 24/03/2020 9:40 am
(@softraid-support)
Member Admin

The only way to "allow" developer access to the system is through the Security Pane. Apple does not want any bypass via terminal, as far as I know.

ReplyQuote
Posted : 24/03/2020 9:41 am
(@red-grant)
New Member Customer

I had the same problem and I guess I found the solution for not being able to press the "allow" button. You have to press it with a mouse directly attached to the computer. You cannot press it when using some kind of Remote Desktop solution.

ReplyQuote
Posted : 04/05/2020 5:56 am
(@philhyde)
New Member

@red-grant OMG!  This saved me.  Thank you!

ReplyQuote
Posted : 31/12/2020 4:08 pm
Page 2 / 2
Share:
close
open