Notifications
Clear all

Ventura issues

Sunstarfire
(@sunstarfire)
Estimable Member

Hey all, thanks for creating the new topic. So, has anyone tested Ventura yet? If so, does it work? Do we need a special beta version? if so, which one?

Thanks all :)

 

S.

Quote
Topic starter Posted : 09/06/2022 10:15 am
Topic Tags
(@softraid-support)
Member Admin

There are some incorrect errors during installation, but it is working. You need the latest SoftRAID beta, yes.

ReplyQuote
Posted : 09/06/2022 10:54 am
(@barrysharp)
Trusted Member Customer

So where is the latest SoftRAID beta to be downloaded from? Maybe post a link here.... Thanks.

ReplyQuote
Posted : 09/06/2022 11:16 am
(@softraid-support)
Member Admin

It will go on the top, later today. We need to write a sticky message for this thread

ReplyQuote
Posted : 09/06/2022 11:41 am
Sunstarfire
(@sunstarfire)
Estimable Member

I did this: Updated to the latest Beta (downloaded from this site) in Monterey, then upgraded to MacOS Ventura. Worked. No error messages.

Awesome :) Curious, what's gonna come. Thanks for now.

S.

ReplyQuote
Topic starter Posted : 09/06/2022 3:55 pm
(@stevek)
Trusted Member Customer

Thanks for the quick beta!

I installed Ventura on an external SSD in a OWC Dual Drive Dock connected to my M1 MacBook Air via an Apple Thunderbolt 3 to Thunderbolt 2 adapter.

I got the error message while installing and keep getting an error when launching. I restarted but no success. 

Steve

ReplyQuote
Posted : 13/06/2022 3:17 pm
(@softraid-support)
Member Admin

@stevek 

I think the problem is loading SoftRAID from an external M1. There are limitations we are working on resolving. (hopeful)

ReplyQuote
Posted : 13/06/2022 4:30 pm
SteveK liked
Share:
close
open