M1 running Big Sur ...
 
Notifications
Clear all

M1 running Big Sur 11.2.3 - how to get Softraid working

(@nicksyrett)
Active Member

I have an M1 Mac mini runningBig Sur 11.2.3.  

I've been a couple months with no access to my drives.  I really need Softraid to work.  I understand that with 11.2.3 it is now working again?  

I have Softraid 6.0.1 b53 installed - I can see my drives in the Softraid interface but they will not mount.  Also I had an error message about System Security blocked some extensions.  

Please could somebody provide simple step by sept instructions of how to get this working!  Thanks so much. 

Quote
Topic starter Posted : 25/03/2021 7:03 pm
Topic Tags
M1
(@softraid-support)
Member Admin

This is a Big Sur bug that is impossible for us to work around, as with this bug present the driver cannot link to the OS whatsoever.

It is the 11.3 public beta that fixes this problem. You can sign up for it. 11.3 beta 5 was released Tuesday.

Otherwise, It appears as much as 2 more weeks before Apple may release 11.3 as a final release. Just a guess.

ReplyQuote
Posted : 25/03/2021 10:34 pm
(@nicksyrett)
Active Member

@softraid-support Thank you for this update.  If we think 11.3 will be coming in around two week I think I will just wait.

ReplyQuote
Topic starter Posted : 27/03/2021 7:42 pm
(@alphawolfe)
New Member

I too am having problems. RAID won't mount. Where can I get the Big Sur 11.3 beta download?

 

ReplyQuote
Posted : 08/04/2021 7:38 pm
(@softraid-support)
Member Admin

@alphawolfe

 

https://beta.apple.com/sp/betaprogram/

ReplyQuote
Posted : 08/04/2021 8:47 pm
(@ponponpostprod)
New Member

After OS 11.3 update on MBAir M1 Thunderbay 4 thunderbolt2 still don't appear on finder. (soft raid 6.0.3).

What can I do to access to my drive ?

ReplyQuote
Posted : 27/04/2021 4:05 am
(@softraid-support)
Member Admin

Lets start here:

Did you do this?
https://support.apple.com/en-lk/guide/mac-help/mchl768f7291/mac
Select reduced security and enable this:
Select the “Allow user management of kernel extensions from identified developers” checkbox to allow installation of software that uses legacy kernel extensions.

Did you "Allow" OWC as an identified developer?

ReplyQuote
Posted : 27/04/2021 8:52 am
(@behlingjo)
New Member

@softraid-support I don't get the screen to ""Allow" OWC as an identified developer"

ReplyQuote
Posted : 28/04/2021 10:11 am
(@behlingjo)
New Member

How do I delete and reload the driver?

 

ReplyQuote
Posted : 28/04/2021 10:17 am
(@behlingjo)
New Member

Never mind.

ReplyQuote
Posted : 28/04/2021 10:45 am
(@softraid-support)
Member Admin

@behlingjo

You figured this out? Good to go?

ReplyQuote
Posted : 28/04/2021 11:25 am
(@behlingjo)
New Member

@softraid-support found the pdf

ReplyQuote
Posted : 28/04/2021 12:03 pm
(@martinshort)
New Member

It worked for me after I did the options menu after rebooting the computer - but only after I uninstalled softraid, then did a reinstall .  this allowed me to say in the security tab "trust OWC"

ReplyQuote
Posted : 14/05/2021 3:30 pm
Share:
close
open