pruthe
@pruthe
Eminent Member
Joined: Dec 19, 2020
Last seen: Oct 26, 2022
Topics: 0 / Replies: 31
Reply
RE: macOS 13 (Ventura) public beta

So far, things working fine for me too. MacOS 13.0 + Softraid 7.0 b18. M1 Mac Mini

3 months ago
Reply
RE: Minor quirk showing startup volume using beta Softraid app

Not sure what problems you encountered with separate startup volumes, but so far, I’m not having any problems. My 12.4 startup volume is non-beta and ...

7 months ago
Reply
RE: Minor quirk showing startup volume using beta Softraid app

After completing the Apple procedure mentioned in my first post, I had 2 startup volumes on my M1 Mac Mini internal storage (1TB). The first startup v...

7 months ago
Reply
RE: Minor quirk showing startup volume using beta Softraid app

Yes, I believe I did (see attached). I also attached a screenshot of beta Softraid app view with most of my devices mounted. Hope this helps.

7 months ago
Reply
RE: macOS 13 (Ventura) public beta

@softraid-support I've not encountered any 'Monitor Failed' errors. I've restarted and rebooted with all devices connected without issue. I have So...

7 months ago
Reply
RE: macOS 13 (Ventura) public beta

I have a Mac system volume I use for beta testing that I initially set up to be a clone (including apps+data) of my Main Monterey volume (12.4). I rec...

7 months ago
Reply
RE: Can't mount SoftRAID RAID 5 volume when booted from external TB 3 drive

@softraid-support Same thing happens for me. I made a bootable backup of my M1 Mac mini (MacOS 12.4) using SuperDuper and when booting up on the ex...

8 months ago
Reply
RE: Computer will shut down and turn right back on with 6 Raids Arrays attached

What I do to get around this problem is to first eject my online data drives using Finder, then after waiting some minutes for drive activity to dimin...

9 months ago
Reply
RE: Big Sur on M1 machines and SoftRAID issues

Hi @MountainCat, I have 6 drive enclosures in a single Thunderbolt chain hanging off my M1 Mac mini. The first enclosure in the chain is a Thunderba...

2 years ago
Reply
RE: Big Sur on M1 machines and SoftRAID issues

Softraid 6.0.1 working for me too on my M1 Mac mini. I purchased the upgrade from the previous version. Now waiting for final MacOS 11.3 update. Tha...

2 years ago
Reply
RE: Big Sur on M1 machines and SoftRAID issues

I just installed 11.3 beta 5 on my M1 Mac mini. All seems to be working fine with my Softraid devices. Didn't have to reinstall Softraid or do Allow i...

2 years ago
Reply
RE: Big Sur on M1 machines and SoftRAID issues

MacOS 11.3 beta 4 update working for me too on my M1 Mac Mini. All my Softraid devices showed up after the update and didn't need to reinstall the Sof...

2 years ago
Reply
RE: Big Sur on M1 machines and SoftRAID issues

Hi @rikkitt After install of MacOS 11.3 beta 3 and reinstall of Softraid b53, I also didn't get a message to allow 3rd party extensions, although I ...

2 years ago
Reply
RE: Big Sur on M1 machines and SoftRAID issues

On my Mac M1 Mini, I accidentally installed the MacOS 11.2.3 update over my 11.1 system, which broke access to my Softraid devices. I then installed t...

2 years ago
Page 1 / 2
close
open